B6 parking sensors rear......... a strange problem

something you need to ask , technical help here.

Moderators: vwnutant, desertstorm, water01

Post Reply
Sl1ced
Posts: 6
Joined: Mon Jul 23, 2018 4:17 pm
Passat model: B6

B6 parking sensors rear......... a strange problem

Post by Sl1ced » Mon Jul 23, 2018 4:21 pm

Ok so I’ve spent a while reading thread after thread, to no avail. Since I bought my ol wagon the parking sensor hasn’t worked. I did the clicky thing and one was dead. Now replaced all sensors cleaned, connections cleaned all re assembled. All sensors now click, great..........

Or not.

Upon starting up and engaging reverse I’m still getting the long beeeeeeeeeeeeeeeeep and the flashing light. I just don’t get it. All sensors are clicking and I’ve checked all connections etc.

I may have missed something obvious but any advice is appreciated.

Also who made the rear light cluster retaining clips so fragile 😩

DMitch16
B6
Posts: 897
Joined: Sun Jul 08, 2012 11:03 am
Passat model: B6 Sport 170 DSG
Location: Rustington, West Sussex

Re: B6 parking sensors rear......... a strange problem

Post by DMitch16 » Mon Jul 23, 2018 9:01 pm

Recalibration needed perhaps?
Mad Mitch
B6 2007 2.0 Tdi 170 Sport DSG, BMR Engine, Phone Kit, Alarm chirps, Fogs as DRLs, Rain Auto Closure + VCDS MicroCAN, Double Oil Pump Drive Failure! Still Going 200K Club

Sl1ced
Posts: 6
Joined: Mon Jul 23, 2018 4:17 pm
Passat model: B6

Re: B6 parking sensors rear......... a strange problem

Post by Sl1ced » Mon Jul 23, 2018 9:44 pm

I can’t see why it would play the fault noise and flash? Surely it would work but the calibration would be out

Sl1ced
Posts: 6
Joined: Mon Jul 23, 2018 4:17 pm
Passat model: B6

Re: B6 parking sensors rear......... a strange problem

Post by Sl1ced » Wed Jul 25, 2018 5:45 pm

Any one? 😩

jasst
still on the production line
Posts: 21
Joined: Sun Oct 15, 2017 2:48 am
Passat model: B6 sel

Re: B6 parking sensors rear......... a strange problem

Post by jasst » Wed Jul 25, 2018 7:26 pm

I just get the long beeeeeeeeeeeeeeeeeep which lasts for a couple of mins, then goes off and all is ok till next time you stop or engage reverse, whats the 'clicky thing'? and I don't get any warning lights, and nothing shows up on vcds.

Zrnojed
still on the production line
Posts: 32
Joined: Sat Aug 16, 2014 12:46 pm
Passat model: B5.5

Re: B6 parking sensors rear......... a strange problem

Post by Zrnojed » Thu Jul 26, 2018 12:02 pm

No faults on VCDS?

Sent from my SM-N950F using Tapatalk


mrderv
B1
Posts: 143
Joined: Tue Apr 18, 2017 1:35 pm
Passat model: B7
Location: Durham

Re: B6 parking sensors rear......... a strange problem

Post by mrderv » Thu Jul 26, 2018 1:38 pm

Zrnojed wrote:
Thu Jul 26, 2018 12:02 pm
No faults on VCDS?

Sent from my SM-N950F using Tapatalk
That to me suggests it's an aftermarket kit?
2013 VW Passat Sport BlueMotion Tech 2.0 TDI Stage 2 192-bhp 415-Nm

Sl1ced
Posts: 6
Joined: Mon Jul 23, 2018 4:17 pm
Passat model: B6

Re: B6 parking sensors rear......... a strange problem

Post by Sl1ced » Thu Jul 26, 2018 6:28 pm

Ok so if I engage reverse with the ignition on the sensors are pulsing this they are all working. It’s a factory fitted option with rear only. I did have a sensor out so I bought a replacement part numbers matched identical still long beep and the parking sensor button next to the gears is flashing. I’ve checked with my diagnostic kit and have no faults. I’m at a loss lol

jasst
still on the production line
Posts: 21
Joined: Sun Oct 15, 2017 2:48 am
Passat model: B6 sel

Re: B6 parking sensors rear......... a strange problem

Post by jasst » Thu Jul 26, 2018 6:51 pm

No, factory fit as far as I can tell, front and rear
Can anyone tell me the location of the control unit for the sensors, as I would like to disconnect the fronts to see if I can isolate at least which end of the car the prob is. Ihave just been out and engaged reverse with ign on, but can hear or feel nothing from the sensors, but not sure what I'm looking for

Sl1ced
Posts: 6
Joined: Mon Jul 23, 2018 4:17 pm
Passat model: B6

Re: B6 parking sensors rear......... a strange problem

Post by Sl1ced » Thu Jul 26, 2018 8:26 pm

Engage rev with the ignition on. Kneel next to each sensor and either put your ear very close or touch it and listen you should hear a clicking (I can physically feel mine with my fingers. If one doesn’t click then there’s the potential issue

Sl1ced
Posts: 6
Joined: Mon Jul 23, 2018 4:17 pm
Passat model: B6

Re: B6 parking sensors rear......... a strange problem

Post by Sl1ced » Fri Jul 27, 2018 5:47 am

As for mine I’m still completely stumped.....

jasst
still on the production line
Posts: 21
Joined: Sun Oct 15, 2017 2:48 am
Passat model: B6 sel

Re: B6 parking sensors rear......... a strange problem

Post by jasst » Fri Jul 27, 2018 7:55 pm

Might have made progress with mine, took front grill off and disconnected two sensors in grill, sprayed contact cleaner over contacts, reassembled and put back together and continuous beeeeeeeeeeeeeeeeeeeeeeeeeeep has gone, and rears work ok, will see tomorrow if it has stayed that way.
Interestingly also had a problem with sensors on my van (Nissan primastar) took the sensors out, and they look identicall to the ones in the Passat, both made by valeo !

jasst
still on the production line
Posts: 21
Joined: Sun Oct 15, 2017 2:48 am
Passat model: B6 sel

Re: B6 parking sensors rear......... a strange problem

Post by jasst » Sun Jul 29, 2018 9:12 am

Woking reasonably well now, the long beeeeeeeeeeeep has gone, but couple of issues still, the range seems very short, ie don't start detecting till a couple of feet away, what should it be? can it be altered? and with the rears, after you have just reversed, then pulled away in first if someone walks close to rear of car that triggers them, but I thought they were only active when reverse was engaged? so not sure what could be causing that.

Post Reply

Who is online

Users browsing this forum: Baidu [Spider] and 9 guests