EPB issue

something you need to ask , technical help here.

Moderators: vwnutant, desertstorm, water01

Post Reply
cromwell
still on the production line
Posts: 12
Joined: Sun Apr 01, 2018 1:52 pm
Passat model: B6

EPB issue

Post by cromwell » Sun May 06, 2018 9:15 pm

Last night, car wouldn't move- EPB warning light flashing etc.. This morning, tried car again and no apparent problem (thank god)!
Should I be worried? Is this a sign of a failing switch or caliper motor on the way out?
Any advice appreciated.
Cheers
James

DMitch16
B6
Posts: 879
Joined: Sun Jul 08, 2012 11:03 am
Passat model: B6 Sport 170 DSG
Location: Rustington, West Sussex

Re: EPB issue

Post by DMitch16 » Mon May 07, 2018 3:12 pm

cromwell wrote:
Sun May 06, 2018 9:15 pm
Last night, car wouldn't move- EPB warning light flashing etc.. This morning, tried car again and no apparent problem (thank god)!
Should I be worried? Is this a sign of a failing switch or caliper motor on the way out?
Any advice appreciated.
Cheers
James
More likely the motor - switches tend to go at once and not gradually like the motors. If it starts to be more frequent then it will almost certainly be the caliper motor seizing due to water ingress and corrosion. Mine started to go in the same fashion (I had the newer C revision EPB button so was certain it was the motors, which it was).
Mad Mitch
B6 2007 2.0 Tdi 170 Sport DSG, BMR Engine, Phone Kit, Alarm chirps, Fogs as DRLs, Rain Auto Closure + VCDS MicroCAN, Double Oil Pump Drive Failure! Still Going 200K Club

cromwell
still on the production line
Posts: 12
Joined: Sun Apr 01, 2018 1:52 pm
Passat model: B6

Re: EPB issue

Post by cromwell » Mon May 07, 2018 3:33 pm

Ok. Thanks for the advice. Will monitor the issue.
Cheers
James

Sent from my SM-A520F using Tapatalk


smoky
B1
Posts: 85
Joined: Thu Jun 29, 2017 5:58 pm
Passat model: B6

Re: EPB issue

Post by smoky » Tue May 08, 2018 4:36 pm

I had few weeks ago same problem but mine was down to ABS problem but why don't ask me I just don't know, had a fault with rear wheel abs sensor and triggered EPB, been fine ever since. Might be just build up of poo around motor.

Sent from my SM-G950F using Tapatalk


Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests