Tpms receiver location on B7 bluemotion technology

VW have now released there NEW passat range. Please add any technical know how or info into here. NO FOR SALE/PARTS/TALK here..

Moderators: vwnutant, desertstorm, water01

Post Reply
Dliston
Posts: 2
Joined: Mon May 14, 2018 12:33 pm
Passat model: B7

Tpms receiver location on B7 bluemotion technology

Post by Dliston » Mon May 14, 2018 2:07 pm

Can anyone tell me the location of the TPMS receiver, for the model was n the subject header, as my tyre pressures have dropped off the information display there is no menu at all anymore. So I’m guessing it is a receiver issue as all 4 sensors stopping at once would be unlikely.

chrisw6877
still on the production line
Posts: 19
Joined: Tue Jul 18, 2017 3:27 pm

Re: Tpms receiver location on B7 bluemotion technology

Post by chrisw6877 » Mon May 14, 2018 5:27 pm

Tyre pressure monitor control unit J502 is fitted behind rear bumper on the right side.

Sent from my SM-G900F using Tapatalk


Dliston
Posts: 2
Joined: Mon May 14, 2018 12:33 pm
Passat model: B7

Re: Tpms receiver location on B7 bluemotion technology

Post by Dliston » Mon May 14, 2018 5:52 pm

Hi, thanks do you know the best way to access?

32110
B1
Posts: 100
Joined: Tue Jan 08, 2013 12:19 pm
Passat model: b7

Re: Tpms receiver location on B7 bluemotion technology

Post by 32110 » Mon May 14, 2018 7:29 pm

A scan with something like VCDS might shed some light on your problem.

chrisw6877
still on the production line
Posts: 19
Joined: Tue Jul 18, 2017 3:27 pm

Re: Tpms receiver location on B7 bluemotion technology

Post by chrisw6877 » Wed May 16, 2018 11:33 am

32110 wrote:A scan with something like VCDS might shed some light on your problem.
Yes. Scan first will be best.
Dliston wrote:Hi, thanks do you know the best way to access?
Image

Sent from my SM-G900F using Tapatalk


Marty-g
B2
Posts: 161
Joined: Sat Sep 27, 2014 7:38 pm
Passat model: B5.5 sport wagon
Location: West malling, kent

Re: Tpms receiver location on B7 bluemotion technology

Post by Marty-g » Thu May 17, 2018 12:15 pm

My car has exactly the same problem, have you got a warning lamp on? When the fault was diagnosed the guy who looks after my car enquiered about getting a new one and was told it would take three months to get one on back order!! It would seem it’s a common fault. Three hundred odd quid as well, so needless to say he turned the light off and that’s how it’s stayed.


Sent from my iPhone using Tapatalk

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests