1Z TDi Lack of Power/Limp Mode Code 00575

From 16v to vr6- Add all the information in here....

Moderators: vwnutant, desertstorm, water01

Post Reply
VolksKid83
B2
Posts: 204
Joined: Fri Aug 06, 2010 10:34 pm
Passat model: B3 GL, B5.5 2.0

1Z TDi Lack of Power/Limp Mode Code 00575

Post by VolksKid83 » Sat Dec 09, 2017 10:36 pm

A bit of a problem has developed with my 1Z TDi converted B3, the first i've had in fairness!

So it showed up last night for the first time when accelerating up a hill, a sudden loss of power like i'd taken my foot off the accelerator, this remained for the rest of the drive home.

I have been over the engine today looking for any splits, leaks or holes in the boost pipework and i have found nothing. The vacuum pipes all appear intact, but are original.
My fault code reader picked up code: 00575

Which on ross tech comes up as:

00575 - Intake Manifold Pressure: Control Limit Not Reached
Possible Symptoms
Sudden complete loss of Power
Reduced Power
Possible Causes
Hoses incorrect connected, disconnected, blocked or leaking
Pressure Unit for Turbo Charger defective
Solenoid Valve for Boost Pressure Control (N75) defective
Possible Solutions
Check Hoses
Check Pressure Unit for Turbo Charger
Check Solenoid Valve for Boost Pressure Control (N75)
Check Basic Setting > MVB 011

00575 - Intake Manifold Pressure: Control Limit Exceeded
Possible Symptoms
Sudden complete loss of Power
Reduced Power
Charge Pressure too High
Possible Causes
Solenoid Valve for Boost Pressure Control (N75) defective
Turbo Charger defective
Possible Solutions
Check Solenoid Valve for Boost Pressure Control (N75)
Check Basic Setting > MVB 011

00575 - Intake Manifold Pressure: Control Difference
Possible Symptoms
Reduced Power
Possible Causes
Solenoid Valve for Boost Pressure Control (N75) defective
Hoses incorrect connected, disconnected, blocked or leaking
In 1Z/AHU engines, stuck/rusted wastegate or actuator.
Possible Solutions
Check Solenoid Valve for Boost Pressure Control (N75)
Check Hoses
In 1Z/AHU engines, clean rust scale off wastegate/actuator to allow lever to move.


I erased this code, took the car for a spin around the block to find it back to normal for about 3 miles, then when accelerating i had the same sudden loss of power. Checking for error codes straight away 00575 had reappeared. So this is where i need to look...

I've been searching online and it seems like a general code which could be caused by a number of things. Boost pipe or vacuum leaks, faulty turbo, faulty turbo actuator?

I'm going to check the operation of the actuator arm tomorrow (if i can find it), but other than that where should i be looking next? Apart from servicing i haven't done much to this engine, turbos and diesels are still new to me!
03 B5.5 Passat 2.0 Wagon - Fathers
91 B3 Passat GL TDi Wagon -The Daily
91 Polo GT Coupe - Daily No.2
83 Polo Formel E Bready - The Waiting Project
81 Golf Cabby GLi - On the road project!
76 Triumph Stag - Home Weekend Car

User avatar
Alan Gunn
Too much time on your hands
Posts: 2785
Joined: Tue Dec 29, 2009 1:49 pm
Passat model: X5-3.0d+320d
Location: Anglesey North Wales

Re: 1Z TDi Lack of Power/Limp Mode Code 00575

Post by Alan Gunn » Sun Dec 10, 2017 5:42 am

Image

Zed.
B5.5
Posts: 631
Joined: Sat Nov 03, 2012 4:44 pm
Passat model: B3 TDI Variant
Location: Ammanford Wales

Re: 1Z TDi Lack of Power/Limp Mode Code 00575

Post by Zed. » Mon Dec 11, 2017 10:02 pm

I’d look at either the pipe from inlet manifold to ecu (& then inside the ecu to the ‘MAP’ sensor). OR a stuck wastegate arm in the turbos exhaust housing :-

Seen this (& suffered) too many times so as a standard first port of call with limpmode caused under load / heavy acceleration uphill x_x

http://www.myturbodiesel.com/wiki/cabin ... placement/

Will help with the ecu’s MAP pipework, as to the wastegate, I’ll see if I’ve still got the photos of lastime I fiddled with me tdi‘d mk2 golf (B3tdi is off road for surgery)

Rich.
Rich. ('89 B3 tdi'e wagon :oops: '87 mk2 Golf now AHU tdi/02a etc. converted. '95 B4 tdi wagon. '95 T4 now 1Z t'Die converted. etc. ). '91 Landrover Discovery 200tdi 3door. '93 Landrover Discovery 200tdi 3door. '78 Chevette Hs rallycar project. '65 MG Midget. '91 Eunos Roadster 1600.

Zed.
B5.5
Posts: 631
Joined: Sat Nov 03, 2012 4:44 pm
Passat model: B3 TDI Variant
Location: Ammanford Wales

Re: 1Z TDi Lack of Power/Limp Mode Code 00575

Post by Zed. » Mon Dec 11, 2017 10:03 pm

I’d look at either the pipe from inlet manifold to ecu (& then inside the ecu to the ‘MAP’ sensor). OR a stuck wastegate arm in the turbos exhaust housing :-

Seen this (& suffered) too many times so as a standard first port of call with limpmode caused under load / heavy acceleration uphill x_x

http://www.myturbodiesel.com/wiki/cabin ... placement/

****sorry that the link is in american (left hand drive) but is easy to follow ^:)^ ******

Will help with the ecu’s MAP pipework, as to the wastegate, I’ll see if I’ve still got the photos of lastime I fiddled with me tdi‘d mk2 golf (B3tdi is off road for surgery)

Rich.
Rich. ('89 B3 tdi'e wagon :oops: '87 mk2 Golf now AHU tdi/02a etc. converted. '95 B4 tdi wagon. '95 T4 now 1Z t'Die converted. etc. ). '91 Landrover Discovery 200tdi 3door. '93 Landrover Discovery 200tdi 3door. '78 Chevette Hs rallycar project. '65 MG Midget. '91 Eunos Roadster 1600.

VolksKid83
B2
Posts: 204
Joined: Fri Aug 06, 2010 10:34 pm
Passat model: B3 GL, B5.5 2.0

Re: 1Z TDi Lack of Power/Limp Mode Code 00575

Post by VolksKid83 » Mon Dec 11, 2017 11:03 pm

That link is really helpful thanks Rich!.

I spent a few hours on it yesterday, jacked it up and found where the wastegate is (awkward spot!!), the mechanism moves freely with a small pry bar, its hard to move (like its got a strong spring mechanism) but moves smoothly. I worked it a few times and soaked it in WD40.

I also removed the ECU, the pipe inside looked ok, but i had some black 4mm PVC vacuum hose spare so i have replaced the length inside the ecu, i also had enough to replace the section from the ecu to the inlet manifold so i changed that too. I have ordered more hose as i intend to replace all the vacuum lines now, it seems like a good idea!

I then removed the plugs on the N18 and N75 valves, sprayed them with electrical contact cleaner and reconnected.

I've done just short of 30 miles since doing all this and it hasn't gone in to limp mode again, might just be a coincidence but i hope not! New vac lines is the next job anyhow.
03 B5.5 Passat 2.0 Wagon - Fathers
91 B3 Passat GL TDi Wagon -The Daily
91 Polo GT Coupe - Daily No.2
83 Polo Formel E Bready - The Waiting Project
81 Golf Cabby GLi - On the road project!
76 Triumph Stag - Home Weekend Car

Zed.
B5.5
Posts: 631
Joined: Sat Nov 03, 2012 4:44 pm
Passat model: B3 TDI Variant
Location: Ammanford Wales

Re: 1Z TDi Lack of Power/Limp Mode Code 00575

Post by Zed. » Fri Dec 15, 2017 6:53 pm

VolksKid83 wrote:
Mon Dec 11, 2017 11:03 pm
That link is really helpful thanks Rich!.

I spent a few hours on it yesterday, jacked it up and found where the wastegate is (awkward spot!!), the mechanism moves freely with a small pry bar, its hard to move (like its got a strong spring mechanism) but moves smoothly. I worked it a few times and soaked it in WD40.

I also removed the ECU, the pipe inside looked ok, but i had some black 4mm PVC vacuum hose spare so i have replaced the length inside the ecu, i also had enough to replace the section from the ecu to the inlet manifold so i changed that too. I have ordered more hose as i intend to replace all the vacuum lines now, it seems like a good idea!

I then removed the plugs on the N18 and N75 valves, sprayed them with electrical contact cleaner and reconnected.

I've done just short of 30 miles since doing all this and it hasn't gone in to limp mode again, might just be a coincidence but i hope not! New vac lines is the next job anyhow.
The ecu pipe issue is probably the most common on the 1z & AHU engines :-

Rich.
Rich. ('89 B3 tdi'e wagon :oops: '87 mk2 Golf now AHU tdi/02a etc. converted. '95 B4 tdi wagon. '95 T4 now 1Z t'Die converted. etc. ). '91 Landrover Discovery 200tdi 3door. '93 Landrover Discovery 200tdi 3door. '78 Chevette Hs rallycar project. '65 MG Midget. '91 Eunos Roadster 1600.

gtijames
B2
Posts: 238
Joined: Fri Jan 04, 2013 1:51 pm
Passat model: B5.5 highline
Location: Radstock

Re: 1Z TDi Lack of Power/Limp Mode Code 00575

Post by gtijames » Fri Dec 15, 2017 8:34 pm

The 1z is a really good engine, really worth changing all the vac hoses as they are only rubber

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests