internet woes

Post all your non car related and general chat in here for us all to have a laugh about !- Topics will be moderated if out of hand/offensive !....

Moderators: water01, vwnutant, desertstorm

Post Reply
User avatar
erl72
B6
Posts: 903
Joined: Thu Apr 12, 2007 9:18 am
Passat model: B3 2L GT 16v
Location: Birminghamcestershire
Contact:

internet woes

Post by erl72 » Mon Jul 02, 2007 11:18 pm

My pc has started doing dodgy stuff tonight and it only seems to have happened since I tried to start up msn messenger which I haven't done for ages and ages.

I now can't access my Yahoo email account because when I click sign in ,from whatever page I try to do it on, it either brings up a grey box to download a yahoo login page file or it brings up a white page with loads of random writing on it including the following passages (i've taken out all the non wordy stuff incase its dangerous! :? :( )
This is a hack put in place so that persistancy files are
// picked from the regular html directory.
// yinst packaging didn't allow for the multiple links to be created
// with one single command.
Adding support for pkg using PHP


// Adding support for .partner via PHP
// If both .src and .partner are present, and .src=ym, then .src takes
// precedence, else .partner takes precedence. - Aanchal, Bug # 368481

// Please note that if in future, a more complicated pprecednce has to
// be added, the priorityMap array from propTemplate.inc.ros and
// header.inc.ros should be used.
// Disabling the src = ym precedence over the partner user as ym is not
// converted in intls like ca and cf and users end up seeing the older
// login _ verify page for ym. It is better if we show them the partner
// branding. - bug # 652617

This check is put in place to avoid showing a blank login page
// when some test is set in common_login.conf and that test package is not // installed on the machine.
// Ideally this should not happen. - Aanchal, Feb 3, 2005
// Bug # 305858

// reset abs _ path only if it didn't exist before
// a temp fix for ym logout issue
// Bug 1146959
Inbetween all this is lines and lines of random strings of text and symbols.

I have avg anti virus on which updated again tonight and since zone alarm stopped working randomly a couple of months agoI uninstalled it and loaded up the the free mcafee I get with aol broadband. I've rebooted about 3 times now :cry:

Help - whats going on?
Eddi :D 1990 Passat GT 2.0 16v (clickable sig)
Image

This topic has 2 replies

You must be a registered member and logged in to view the replies in this topic.


Register Login
 
Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests