16 plate passat 2.0 tdi cold running performance

Moderators: vwnutant, desertstorm

Post Reply
vwpsst16
Posts: 4
Joined: Wed Jun 13, 2018 12:24 pm
Passat model: B8 se

16 plate passat 2.0 tdi cold running performance

Post by vwpsst16 » Wed Jun 13, 2018 6:38 pm

Hi.
just bought a June 2016 passat 2.0 tdi se business ,manual gearbox , from dealer. salesman drove on test drive for first 2 miles . I drove from that point . I couldn't fault it when I drove . However the following day and subsequent day I noticed that upon leaving the drive - having started the engine from cold : starting obviously in first gear , which is ok , then having engaged second there seemed to be a slight misfire. it happened at more or less the same point on road both times {its uphill but not an extreme hill by any means} . when salesman drove off the forecourt i got the feeling something didn't seem right but just put it down to his driving . I checked the engine before the test drive and it was cold . once its gone half mile -3/4 mile it runs ok . I've booked Into dealer next week but wondered if anyone has noticed any issues with cold running ? - {as I don't doubt they will try and fob me off at the dealers next week ].

Anddenton
Posts: 2
Joined: Wed Dec 21, 2016 3:55 pm
Passat model: B8

Re: 16 plate passat 2.0 tdi cold running performance

Post by Anddenton » Fri Jun 15, 2018 7:24 am

No problems from cold in my 66 plate 2.0 tdi se business, although it is a DSG. No misfires experienced.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest